Back to overview
Downtime

Hydrant unavailable — upstream provider incident

May 19, 2026 at 11:58pm UTC
Affected services
Marketing Site
MCP

Resolved
May 20, 2026 at 2:13am UTC

Railway has restored service and Hydrant is responding normally again. We're monitoring for a clean window before marking this fully resolved. Thanks for your patience.

Created
May 19, 2026 at 11:58pm UTC

Hydrant is currently unreachable due to an active incident at Railway, our infrastructure provider for the Hydrant application, marketing site, and MCP API. Your data is fully safe — all issues, decisions, and notes are stored on Convex, which is operating normally. We're tracking Railway's recovery in real time, and Hydrant will come back online automatically as soon as their platform is restored.